1. 您现在的位置是:牛股票学习网 > 股票分析预测 >

      百发百中-【通达信股票公式指标】(主图指标,源码测试贴图)

      • 股票分析预测
      • 2019-10-16 09:51:18
      • 人已阅读
      简介通达信源码百发百中(主图指标,源码测试贴图) 百发百中-【通达信股票公式指标】(主图指标,源码测试贴图) 指标 仅供学习参考研究之用,不能直接作为 股票 买卖依据,可以结合

      [通][达][信][源][码][百][发][百][中]([主][图][指][标],[源][码][测][试][贴][图])


      [百][发][百][中]-【[通][达][信][股][票][公][式][指][标]】([主][图][指][标],[源][码][测][试][贴][图])[指][标][仅][供][学][习][参][考][研][究][之][用],[不][能][直][接][作][为][股][票][买][卖][依][据],[可][以][结][合][自][身][经][验][和][大][盘][环][境][进][行][综][合][判][断],[依][此][操][作][盈][亏][自][负]。[公] [式] [是][死] [的],[人] [是] [活] [的]。[灵] [活] [运] [用],[仅] [供] [参] [考]。

      [十][分][正][确][的][主][图][指][标][送][给][我][的][有][缘][人]

      DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);
      DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
      HI:=REFDATE(HHV(H,DA),DATE);
      LO:=REFDATE(LLV(L,DA),DATE);
      C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
      GZ:=EXP(LN(HI/LO)/10); 
      LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
      LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
      LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
      LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
      LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
      LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
      LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
      LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
      LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
      LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
      L1:=REFDATE(HHV(LH1,DA),DATE),LINETHICK0;
      L2:=REFDATE(HHV(LH2,DA),DATE),LINETHICK0;
      L3:=REFDATE(HHV(LH3,DA),DATE),LINETHICK0;
      L4:=REFDATE(HHV(LH4,DA),DATE);
      L5:=REFDATE(HHV(LH5,DA),DATE);
      L6:=REFDATE(HHV(LH6,DA),DATE);
      L7:=REFDATE(HHV(LH7,DA),DATE);
      L8:=REFDATE(HHV(LH8,DA),DATE);
      L9:=REFDATE(HHV(LH9,DA),DATE);
      L10:=REFDATE(HHV(LH10,DA),DATE);
      SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
      STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,HI*99/100,HI/GZ,9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
      STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,LO,LO*POW(GZ,1)*99/100,9,0)COLOR3C3C3A,LINETHICK3;
      DRAWKLINE(H,O,L,C);MA1:MA(CLOSE,5);
      MA2:MA(CLOSE,10);
      MA3:MA(CLOSE,30);
      MA4:MA(CLOSE,60);

      VAR3:=LLV(HIGH,240);
      VAR4:=100*(CLOSE-VAR3)/VAR3;
      VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
      VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
      VAR7:=0;
      VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
      VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
      VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
      VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
      VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
      VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
      VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
      VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
      VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
      VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
      VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
      VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
      [买]1:=VAR10;
      [买]2:=(VAR11+VAR13+VAR15+VAR17);
      [卖]1:=(VAR12+VAR14+VAR16+VAR18);
      B:IF([买]1>0 OR [买]2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
      DRAWTEXT([买]1>0 OR [买]2>0,LOW*0.99,'[买][入]'),COLORRED;
      S:IF([卖]1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
      DRAWTEXT([卖]1>0,HIGH*1.02,'[卖][出]'),COLORGREEN;
      VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
      VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
      VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
      F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
      [年]:MA(CLOSE,22),LINETHICK2,COLORWHITE;
      DRAWTEXT(CURRBARSCOUNT=98,LOW*0.88,'☆[压][力][越][大][暗][条][越][长],[做][多][越][短][越][好]★'),COLORYELLOW;

       _百发百中-【通达信股票公式指标】(主图指标,源码测试贴图) _百发百中-【通达信股票公式指标】(主图指标,源码测试贴图) _百发百中-【通达信股票公式指标】(主图指标,源码测试贴图)

       

       

       

      【[今][日][说][股][板][块]】 [股][票][暴][雷]![跌][停]![科][技][股][大][浪][淘][沙][强][者][胜]


      [在][传][闻][影][响][下],A[股][两][市][低][开][低][走],[大][盘][失][守]3000[点][大][盘][小][跌]0.56%,[部][分][回][补][下][方][缺][口],[创][业][板][缺][少][权][重][支][撑],[跌][幅]1.1%,[且][是][放][量][下][跌]。

      [今][日][盘][面][上][看],[热][点][稀][少],[仅][剩][粤][港][澳][以][及][大][消][费][表][现][稍][强]。[白][酒][板][块][再][次][崛][起],[山][西][汾][酒]、[贵][州][茅][台][股][价][创][历][史][新][高],[贵][州][茅][台][股][价][站][上]1200[元][大][关],[完][全][不][受][行][业][税][负][可][能][增][加][影][响]。[此][外][格][力][电][器]、[美][的][集][团]、[涪][陵][榨][菜][等][消][费][股][均][收][红]。[背][后][的][原][因][主][要][是][今][日][数][据][中][国]9[月]CPI[同][比][增][长]3%,[物][价][上][涨][刺][激][消][费][股][股][价][走][高]。

      [但][嘉][哥][没][看][懂][的][是][东][阿][阿][胶],[昨][日][晚][间][公][告][预][计]2019[年][前][三][季][度][净][利][润][同][比][下][降]79%-84%,[三][季][度][利][润][预][计][下][限][仅][为]300[万][元],[今][日][股][价][却][大][涨]4.76%[领][涨][各][大][消][费][股]。[利][空][出][尽][所][以][涨]?[好][好][一][查][就][能][发][现],[东][阿][阿][胶][库][存][远][没][有][见][底],[而][且][现][在][不][断][提][价][最][终][阿][胶][卖][不][动][了],[市][场][不][认][可][是][最][大][的][问][题]。

      [粤][港][澳][概][念][恒][基][达][鑫][三][连][板],[华][金][资][本]、[贤][丰][控][股]、[越][秀][金][控][二][连][板],[珠][海][港]、[珠][江][实][业][等][早][盘][跟][风][拉][涨]。[尾][盘][部][分][概][念][股][再][拉][一][波],[深][天][地]A、[深][物][业]A、[特][力]A[等][直][线][拉][涨]。[继][在][澳][门][设][立][离][岸][证][交][所],[在][广][州][设][立][期][货][交][易][所][这][一][利][好][之][后],[新][华][社][报][道]“[关][于][授][权][澳][门][特][别][行][政][区][对][横][琴][口][岸][澳][方][口][岸][区][及][相][关][延][伸][区][实][施][管][辖][的][决][定][草][案][的][议][案]”,[刺][激][粤][港][澳][概][念][今][日][继][续][炒][作]。

      [嘉][哥][认][为],[本][次][磋][商][中],[金][融][市][场][开][放][是][一][个][重][头][戏],[上][周][五][证][监][会][要][求][明][年][年][底][放][开][券][商]、[期][货][公][司][外][资][股][比][限][制],[今][日][盘][后][银][保][监][会][表][示][放][宽][外][资][保][险][公][司]、[银][行][准][入][条][件],[外][资][银][行][定][期][存][款][门][槛][从]100[万][元][降][低][至]50[万][元]。[加][速][开][放][脚][步],[从][近][期][政][策][面][看][粤][港][澳][地][区][有][可][能][成][为][前][沿][阵][地]。

      [昨][日][涨][幅][居][前][的][科][技][股][今][日][集][体][大][跌],[主][要][是][受][一][股][影][响]。5G[概][念][股][硕][贝][德]、[车][联][网][龙][头][四][维][图][新][封][跌][停],[导][致][整][个][科][技][股][表][现][惨][淡]。[硕][贝][德][业][绩][预][告][显][示],[公][司][预][计][第][三][季][度][净][利]1100[万][元]-1300[万][元],[同][比][下][降]25.93%-37.32%。[原][本][整][个][市][场][对][于]5G[等][科][技][股][业][绩][是][抱][有][很][大][期][望][的],[不][说][翻][几][倍],[业][绩][保][持][相][对][不][错][的][增][速][应][该][不][难]。[但][硕][贝][德][业][绩][预][告][一][出],[整][个][市][场][哗][然],[对][于][科][技][股][的][业][绩][预][期][也][大][幅][下][降],[相][应][的][股][价][也][集][体][下][跌]。

      [更][为][扯][淡][的][是][公][司][实][控][人]、[高][管][等][拟][合][计][减][持][不][超]0.99%[股][份],[自][己][都][不][看][好][自][家][公][司],[不][看][好]5G[业][务],[股][价][一][字][跌][停]。[这][股][阶][段][性][涨][幅][已][翻][倍],[公][司][高][管][都][知][道][股][价][已][经][透][支][了][业][绩][预][期],[赶][紧][高][位][减][持][变][现]。[此][外],[远][望][谷][等][这][种][业][绩][突][然][大][增][的][基][本][都][不][是][靠][主][营][业][务]。

      [芯][片][板][块][富][瀚][微][也][是][如][此],[别][看][其][预][计][第][三][季][度][归][属][于][上][市][公][司][股][东][的][净][利][润][为]3698.92-3998.92[万][元],[同][比][增][长]268.57%-298.47%。[但][非][经][常][性][损][益]3200[万],[扣][掉][之][后][还][不][如][去][年]。[最][近][大][火][的][华][为][概][念][股][诚][迈][科][技],[罕][见][六][连][板]。[昨][日][五][连][板][的][诚][迈][科][技][披][露][业][绩][预][告],[预][计][前][三][季][度][实][现][净][利][润]520[万]-618[万][元],[同][比][下][降]37%–47%,[今][天][还][是][封][板],[接][下][来][就][是][高][位][出][货][了]。

      5G、[芯][片]、[消][费][电][子][相][关][公][司][业][绩][都][出][现][这][种][情][况],[但][要][注][意],[少][数][科][技][蓝][筹][业][绩][表][现][还][是][不][错][的],[比][如][沪][电][股][份]、[圣][邦][股][份][等],[业][绩][增][长][不][错],[且][是][靠][主][营][业][务]。[机][构][不][断][加][码][这][些][科][技][蓝][筹][都][是][有][道][理][的]。

      [今][日]A[股][表][现][极][为][消][极],[主][要][是][受][传][言][影][响],[盘][后],[外][交][部][确][认][中][美][达][成][阶][段][协][议],[正][式][击][碎][了][这][一][利][空][传][言]。[可][惜][的][是][周][末][积][蓄][的][做][多][气][势][已][经][下][降],[短][期]3000[点][到][上][方][缺][口][附][近][还][得][震][荡][蓄][势][才][能][突][破]。

      [盘][后]9[月][金][融][数][据][不][错],[新][增][人][民][币][贷][款]、[社][融]、M2[增][速][全][部][超][预][期],[但][可][以][确][定],[这][些][钱][大][部][分][不][会][流][到][股][市][里],[股][市][也][没][这][吸][引][力],[主][要][是][用][于][实][体][经][济]。[后][市][想][大][幅][宽][松][不][现][实],CPI[都][进][入]“3”[时][代][了],[未][来][政][策][还][是][引][导]LPR[下][行][降][低][融][资][成][本],[扶][持][实][体][经][济]。

      [这][种][环][境][下],[股][市][只][会][走][出][阶][段][性][行][情]、[结][构][性][行][情],[持][续][普][涨][没][戏]。[虽][然][贵][州][茅][台][业][绩][不][错],[但][并][非][大][消][费][其][他][个][股][也][好],[嘉][哥][认][为],[目][前][各][行][业][龙][头][的][业][绩][会][不][错],[但][其][他][的][就][另][说][了],[行][业][龙][头][强][者][恒][强],[小][弟][生][存][压][力][越][来][越][大]。

       


      以上就是小编为您带来的“百发百中-【通达信股票公式指标】(主图指标,源码测试贴图)”全部内容,更多股票分析预测相关内容敬请关注狂牛配资

      本文来自投稿,不代表狂牛配资立场,如若转载,请注明出处:https://www.cantoponline.cn/gupiaofenxiyuce/2.html

      文章评论

      Top